
CREATING POSTERS WITH POWERPOINT 

PowerPoint files will be required for Posters on CD-Rom with very few exceptions. 

WHY POWERPOINT? 

Although there are many software programs that will create posters, PowerPoint is an 
excellent choice because it is readily accessible, compatible with most word processing and 
spreadsheet programs, and quite powerful, yet user friendly. 

SETUP - Creating a new poster 

1) When PowerPoint first opens, select 
Blank Presentation. 

2) Select the blank layout (lower right 
option). Because you will create your 
own background texture and color, and 
will insert your own title, text, and 
graphics, a template is not necessary. 

SETTING THE POSTER SIZE 

1) Under the File menu, choose Page Setup. 
2) In the Slides sized for box, select Custom. 
3) Change the orientation to landscape. 
4) Type in the width and height of the poster 

(usually in inches, although some default 
to cm). Authored posters should be 45" 
(114 cm) wide x 45" (114 cm) high. 

 

SETUP YOUR POSTER WORKSPACE 

This might be a good time to select appropriate formatting toolbars. 
Recommended are the standard, formatting, drawing toolbars. The 
picture toolbar may come in handy later for making refinements to 
graphics. The toolbars can be selected from the View menu. 

 

USING GRIDS, GUIDES 

Turn on guides 
Guides are useful for aligning images and text within a slide. To view guides, click on the 
View menu and click on Guides. 



Add or delete a guide 
To add a guide, hold down the CTRL key and drag an existing guide. To delete a guide, drag 
it off the side. Tip: To hide the guides without deleting them, click Guides on the View 
menu, Temporarily Turn off Guides and Grid. To temporarily override settings for the grids 
and guides, press ALT as you drag or draw an object. 
 
Align objects on a grid 
By default, any time you draw, resize, or move a shape or other object, it will position or 
"snap" to the lines in an invisible grid. This grid of evenly spaced lines helps align objects 
more precisely. 
You can also align or "snap" objects to other shapes so that the new objects will align 
themselves with the pre-existing shapes. For example, if you want to stack shapes neatly on 
top of each other, or have lines meet the edge of another shape, you can turn on the Snap to 
Shape option. 
On the Drawing toolbar, click Draw and then point to Snap. To automatically align objects 
on a grid, point to Grid and check to see that it is selected (it will look "pushed in"). 
To automatically align objects with grid lines that go through the vertical and horizontal 
edges of other shapes, click To Shape. 

 
Tip: to temporarily override grid settings, press ALT as you drag or draw an 
object.  

 

HOLD IT! 

SAVING YOUR POSTER 

1) Save your poster soon and often!!! To save your poster go to the File menu, click SAVE 
and save the poster in a folder located somewhere that you can easily remember. Give 
your file a name that is readily recognizable….i.e.. aaccposter_yourname.ppt. 

2) To set PowerPoint to save automatically, go to the Tool menu and choose Options. Click 
Allow Fast Saves, which will allow the latest changes to be added to your program when 
you save, rather than resaving the entire program each time you save. Also click the Save 
AutoRecover info. Set the minutes for 10-15 minutes. Should your computer hang up or 
should the power go off, the next time you open PowerPoint, your poster will reappear as 
it was the last time it was auto-saved. 

 

BACKGROUND 

PowerPoint has many options for backgrounds. Choose carefully... the background should not 
detract from the poster content. The colors should be soft, and if textured, should be selected to 
enhance the content of the poster. 



1) To place a background on your poster, go to the Format menu and select Background. 
The Background menu will appear on your screen. From the drop-down menu bar, you 
may select a color fill or select from the Fill Effects. 

2) The Fill Effects window offers four folders: Gradient, Texture, Pattern, and Picture. 
3) The Gradient folder allows you to choose one, two, or a preset arrangement of colors. As 

mentioned above, you will want to be careful to choose colors which are compatible and 
colors which are "light to lighter" or "dark to darker". The "light to dark" option is not 
usually a background that is easy to work with. 

4) The Texture folder is often the background of choice, with lighter earthy colors being 
most popular. Twenty-four textures are provided with PowerPoint and additional textures 
can be found on websites and added in by clicking Other Textures. Select the texture you 
like, then hit APPLY in the background window. 

5) The Picture folder converts a picture into a background. Click Select Pictures, find the 
picture on your computer, and select it. Pictures are not often a good idea…they are hard 
to discern, they can seem to clutter the poster, and can provide an uneven light/dark 
image to place text and graphics upon. If you choose a picture, you will need a large file 
to get good resolution. Scan the image to the size of the poster at 150 pixels per inch or 
more. 

 

TIP: When using a picture background, create your poster FIRST, then 
insert the background. The large size of the picture will create lengthy delays 
when your poster refreshes each time an action is done. Note: A picture 
background will slow down the printing time for the poster considerably.  

 
 

TEXT 

Inserting text within PowerPoint 
Insert Text Box from the Insert menu or click the Text Box Tool from the Drawing toolbar (as show in the 
figure below), then click where you want the text box to appear in your poster workspace. You will be able 
to move the text box at any time. 
 

 

• Use standard fonts. Large blocks of text using fonts such as Brush Script or Bauhaus do 
not read well. 

• Titles and headings are best when using a sans serif bold font such as Helvetica or Arial; 
serif fonts such as Times New Roman or Garamond are better suited for body text. 

 

 



Recommended font styles 

Arial 
��������

Times or Times New Roman 
���������

��������
Symbols, math - Use only the most basic symbols. 

Suggested font sizes: 

• Title - sans serif, 80 to 105 pts 
• Subtitles - 72 pt, sans serif 
• Section Titles - 45 pt, sans serif 
• Main Text - serif font, no smaller than 24 pt 

Text design considerations 

• Avoid shadow, emboss, engrave or underline formats for text 
• Keep text horizontal 
• Use several columns 
• Use lines or reasonable gutter spaces between columns 

TIPS: Use separate text boxes for different sections on a poster. It will be 
easier to move sections around and to size text boxes according to available 
space. 
 
Turn off the Snap-to-Grid feature once text boxes are aligned properly. This 
allows finer movement of graphics and other items. 
 
Ensure all the text boxes and graphics stay within the page. 

Changing the color of text: 

Select the text you want to make a different color. Click the right mouse button and select Font 
and click a font color in the font box. To apply the color most recently applied to text, click Font 
Color in the Drawing toolbar at the bottom of the page. To apply a different color, click the 
arrow on the right of the Font Color button, select the color you want, and then click the button. 

Inserting Text from Another Program 

Rather than cutting or pasting text from a different 
application, using the following steps will give you more 
flexibility and freedom. 



1) Select the text in another program and copy (Ctrl +C). 
2) In PowerPoint, go to the Edit menu and select Paste Special. Choose Formatted Text. 

Click "OK". 
3) The text will enter as a text box. 

 

Viewing text to see what it will look like in your 
final poster. 
The upper right hand corner of your PowerPoint 
screen has a "zoom" feature. It is best to work with 
your poster in the "fit" mode, but when you wish to 
see proper sizing, select 100%. What you see on the 
screen will be what will print out. 

 
 

CHARTS AND GRAPHS  

There are two ways to insert and handle 
charts and graphs in PowerPoint. 

Creating a chart with PowerPoint 

When you create a chart by going to the 
Insert menu and then clicking Insert Chart, 
PowerPoint opens to a program called 
Microsoft Graph which displays a chart and 
an associated datasheet. The datasheet 
provides sample information that indicates 
where to type your row and column labels 
and data. 

You can select the kind of chart you want 
(pie, bar, line, combination) by going to the 
Chart menu and selecting Chart Type. 

After you create a chart, you can enter your own data on the datasheet, import data from a text 
file or Lotus 1-2-3 file, import a Microsoft Excel worksheet or chart, or copy data from another 
program. Note that PowerPoint also comes with a program that creates organization charts. 

To insert a chart or graph from another application. 

1) Select and copy the chart/graph from the program you used. 



2) In PowerPoint select Paste Special from the Edit menu, then select Picture 
(Enhanced Metafile). This imports the file in as a graphic file. It cannot be 
manipulated or changed because it is not linked to the original. If, on the other 
hand, you paste a chart or graph directly into PowerPoint, you can double click it 
and it will allow you to change data via the original application. When printed, 
however, the text tends to move around and the chart may change in appearance. 
A graphic file created by the "Paste Special" command is usually better for 
printing purposes. 

 

TABLES 

You can use Microsoft Word, Microsoft Excel, or Microsoft Access to create a table. Microsoft 
Excel and Microsoft Word can automatically format the table for you. In Microsoft Access, you 
can format an entire datasheet. 

• For a table you can easily include in a PowerPoint poster, use Word. 
• For a table that includes complex graphics formatting (such as bulleted lists, custom tabs, 

numbering, hanging indents, individual cell formatting, and cells split diagonally) use 
Microsoft Word. 

• For a table that includes complex calculations, statistical analysis, or charts, use 
Microsoft Excel. 

To insert a table 

1) Copy the table from the program you used. 
2) In PowerPoint select Paste Special from the Edit menu, then select Picture (Enhanced 

Metafile). This imports the file in as a graphic file. It cannot be manipulated or changed 
because it is not linked to the original, but like the chart, a table inserted as a graphic file 
is much better for printing purposes. 

 

GRAPHICS, photos and figures 

Digital images are representations of pictures, drawings or graphics stored electronically as files 
in a variety of file types. Digital imaging refers to the process of acquiring, editing and 
presenting digital images. Among the most common file types that can be imported into 
PowerPoint are: .wmf; .jpg; .bmp; .gif; and .tif. Each type has unique properties and advantages: 

• .wmf - this image format is scaleable within PowerPoint. 
• .jpg - an efficient and recommended format when saved at high image quality settings 

(low compression). 
• .tif - preserves maximum image quality, but files sizes are large. 
• .gif - good for graphics but may not be rescaled; supports only minimum colors but 

allows for transparency. 



Did you know: 
Images captured from web pages are of very low resolution and if enlarged 
will appear pixilated in your poster. These graphics are not recommended for 
poster presentations. 

 

A word about image resolution 

Our recommendation is that a photographic or drawing image should be at least 150 pixels per 
inch at the final size desired in your poster. For instance, if you wish an image to be 5 inches 
wide by 4 inches deep in the final poster, the image resolution should be 750 pixels wide x 600 
pixels deep. Resolutions up to 300 pixels per inch may deliver better final image quality, but 
resolutions above 300 pixels per inch will not be noticeably better and will add considerably to 
the file size. In this application, the terms dpi (dot per inch) and ppi (pixels per inch) are 
synonymous. 

Inserting Images and other important image considerations 

• Insert graphics by selecting Picture from the Insert menu. 
• Preserve the aspect ration of your images by using the Shift key when you resize 

graphics. 
• If you are scanning images for your poster be sure the images are either 150 to 300 dpi. 

This will allow for resizing if it becomes necessary. 
• Avoid using pictures you find on the web. They are usually optimized at 72 dpi and can 

look very grainy or "pixilated" if resized. 
• Do not use WordArt in your posters. It does not print well at larger sizes. 
• The tiff (*.tif) format is good for printing images. Jpeg (.jpg) is an excellent choice at the 

higher quality image settings. The jpeg format is a good compromise of image quality 
and efficient image size. 

• Make all significant changes to an image in an application other than PowerPoint. 
However, you can crop, resize, and perform some contrast and brightness adjustments 
within PowerPoint. 

 

• Slides, Photographs, and drawings that are not in a digital format can be scanned and 
saved as graphic files. We encourage you to save the file as a TIF or JPEG (at the 
maximum quality setting). It is important that you scan your images in at the size you 
need them to be printed out. If the image is going to be 8 inches by 10 inches, then you 
need to set the scanner for that image size at 150 dpi - 300 dpi (dots per inch). In this 
regard, dots per inch and pixels per inch are synonymous. Note that the larger the file, the 
longer it takes to print. Smaller files are also easier to manipulate and manage. 



AutoShapes 

PowerPoint comes with a set of ready-made shapes that you can use in your posters. The shapes 
can be resized, rotated, flipped, colored, and combined with other shapes to make more complex 
shapes. The AutoShapes Menu on the Drawing toolbar contains several categories of shapes, 
including lines, connectors, basic shapes, flowchart elements, stars and banners, and callouts. 
You can add text to AutoShapes by clicking in the shape and typing. Many have an adjustment 
handle (a yellow diamond) that you can use to change a special aspect of a shape. 

Position, align, and space text in an AutoShape 

When text is attached to an AutoShape, such as a callout or flowchart symbol, you can change 
the position of the text, change the shape of the object to fit the text, make the text wrap in the 
object, or change the amount of space between the text and the edge of the object. To attach your 
text to an object, click the object and type the text. Note: You can also use the same procedures 
to position, align, and space text that was added by using the Text Box tool on the Drawing 
toolbar. 

Add a line 

1) Click AutoShapes in the Drawing toolbar, point to Lines, and then click the line 
style you want. 

2) Drag to draw the line. To constrain the line to draw at 15-degree angles from its 
starting point, hold down SHIFT as you drag. To lengthen the line in opposite 
directions from the first end point, hold down CTRL as you drag. 

Change the color of a line or border 

1) Select the object you want to change. 
2) On the Drawing toolbar, click the arrow next to Line Color, or right click and 

select Format, Autoshapes. 

Change the style of a line or border 

1) Select the line or border you want to change. 
2) On the Drawing toolbar, click Line Style. 
3) Click the style you want or click More Lines and then click a style. 

Add or change a fill 

You can fill objects with solid or gradient (shaded) colors, a pattern, a texture, or a picture. Any 
time you fill an object, the new fill replaces the old one. If you change an object's fill, you can 
easily change it back to its default. 

 



LAYOUT CONSIDERATIONS 

Grouping 

The Draw menu has many options to help you work with your 
drawing objects. The first three, Group, Ungroup and Regroup, 
are for multiple objects. Use the shift key to pick up more than 
one object at a time. Order is a menu that can be pulled free. It 
allows you to choose within the layers of objects which object is 
in front of the others. 

Grid 

Select Grid from the drawing toolbar. PowerPoint has an 
invisible grid that objects snap to. This option window will allow 
you to adjust that spacing. The arrow keys on the keyboard and the Nudge option on this menu 
will move the object to the next grid location. However, you can always nudge your objects just 
a little bit by using Ctrl and the arrow keys on the keyboard. 

In addition, no matter where you place your objects you can always have them line up where you 
want them to or distribute an equal amount of space between them by using the Align or 
Distribute feature. If the Relative to Page button is pushed, you only need to have one object 
selected. The Edit Points option allows you to edit the wrap points around an object. Change 
AutoShape option allows you to change the selected object into any other shape. It will maintain 
its size, colors and position. If you draw an object and then change its options, you can then 
choose the Set AutoShape Default option such that every time you draw that shape again it will 
retain your customized colors and line styles. 

 

Saving Your Poster to Send to the Printer 

Save your final poster to a separate file and make sure you make a backup file as well. Since the 
file will be quite large, you will not be able to save it to a small floppy disk. Two good mediums 
are a ZIP disk (100MB) or CD-Rom. If you are using graphics in your poster, be sure to include 
a copy of each of the image files separately along with your presentation. This is useful if the 
image gets corrupted and needs to be reinserted. 

1) On the File menu, click Save As. 
2) In the File name box, enter a new name for the poster. Use a name that is very 

descriptive of the poster….like APS_yourname.ppt. 
3) In all cases you should check the Embed TrueType option to the right of the 

screen. This will assure that your fonts will be printed, even if the service 
bureau or print vendor DOES NOT have the font on their computer. 

4) Click Save. 
 



Tip. To save the copy in a different folder, click a different drive in the Save 
In box or a different folder in the folder list, or both. To save the copy in a 
new folder, click Create New Folder


